<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://madamegandhi.blog/xmlrpc.php">

<title>Madame Gandhi | BLOG &#8211; I am a drummer whose mission is to elevate and celebrate the female voice.</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Sans",sans-serif}.wf-active .site-description{font-family:"PT Sans",sans-serif}.wf-active .page-links > .page-links-title{font-family:"PT Sans",sans-serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"PT Sans",sans-serif}.wf-active .comment-reply-title small{font-family:"PT Sans",sans-serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"PT Sans",sans-serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=madamegandhi.blog&amp;id=14150049&amp;t=1490736426&amp;back=https%3A%2F%2Fmadamegandhi.blog%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rhythmicinteractions.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Madame Gandhi | BLOG &raquo; Feed" href="https://madamegandhi.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Madame Gandhi | BLOG &raquo; Comments Feed" href="https://madamegandhi.blog/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IuaBo5MH4LTArFNatoVsIf8+m0Qeje2lu23vSW72wMt4FcEFTVGxjj070wsaTEkIL61e3NyI7/RuzOIHoEQK3ZlLPrmRH90CHYf2Iktn4GdKcuA3ZQXDHFixQspUw4vObynJIwYqZXr92Hc8golIljKTCkA4VuR4czJgWf2Rmb3St6lNzqKvmeBk3CZKOhA==' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jEEOwjAMBD9EMKWA4IB4S5qaYHDiqHYV8XuKKqRy6W13NbNQiwuSDbOBPTChQhk76MQPffX8AsoB1N6MrpYgaRtUN7CQ0ugKj5GyQqU+oimoBPLsEvbkHU2gzg+zS5DF5vUX1k4jimMJ3kjyX3F39jSsqQN2LHGKESZqUb/SLV2bw/m0O16adv/8AFgvYeo=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJyNzEEKwjAQheELGcfSFroRzzIzhjaazIRmQujtRRC6qIK7t/jeDy07VjEvBrb45AvkSkCK671hfEKxLfozl3KC75QrBf6XBflQ1zJrOhxSdTnWOUgBZAsqhOu+fvWXAeaohPENbunaDdM49lPXXx4vFhtSZA==' type='text/css' media='all' />
<style id='boardwalk-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyF0G0KwjAMBuAL2dXJxP0Rz1Lr60hdP2zaDT29FSYiVIVAIHkISeQcBDk95hNYmhLXjHhbUmN4JX8BYWmIKqGx5F5Ye5fg0tNaf6QRIjOiGkqtDDr7iguekwVzQZXu50rkJsL8lxmkoPRFRDDdUTuEw3vn7x9Y1MHu267fbfp2263NA675cvs='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rhythmicinteractions.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/Xn4B' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="Madame Gandhi | BLOG" />
<meta property="og:description" content="I am a drummer whose mission is to elevate and celebrate the female voice." />
<meta property="og:url" content="https://madamegandhi.blog/" />
<meta property="og:site_name" content="Madame Gandhi | BLOG" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/e35d8293215929cfc7001351993442bb?s=200&amp;ts=1490736426" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e35d8293215929cfc7001351993442bb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e35d8293215929cfc7001351993442bb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e35d8293215929cfc7001351993442bb?s=114" />
<link rel='openid.server' href='https://rhythmicinteractions.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rhythmicinteractions.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://madamegandhi.blog/osd.xml" title="Madame Gandhi &#124; BLOG" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.upcoming-events li {
	margin-bottom: 10px;
}
.upcoming-events li span {
	display: block;
}
</style>
<meta name="application-name" content="Madame Gandhi | BLOG" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I am a drummer whose mission is to elevate and celebrate the female voice." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://madamegandhi.blog/feed/;icon-uri=https://secure.gravatar.com/blavatar/e35d8293215929cfc7001351993442bb?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Madame Gandhi | BLOG on WordPress.com" />
<meta name="description" content="I am a drummer whose mission is to elevate and celebrate the female voice." />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="home blog mp6 customizer-styles-applied next-link has-sidebar categories-hidden tags-hidden has-site-logo highlander-enabled highlander-light custom-colors infinite-scroll neverending">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://madamegandhi.blog/" class="site-logo-link" rel="home"><img width="444" height="47" src="https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=444" class="site-logo attachment-boardwalk-logo" alt="" data-size="boardwalk-logo" srcset="https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=444 444w, https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=888 888w, https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=150 150w, https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=300 300w, https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=768 768w" sizes="(max-width: 444px) 100vw, 444px" data-attachment-id="6699" data-permalink="https://madamegandhi.blog/madame-gandhi-2/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png" data-orig-size="6859,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="madame-gandhi" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/02/madame-gandhi.png?w=768" /></a>			<div class="clear">
				<h1 class="site-title"><a href="https://madamegandhi.blog/" rel="home">Madame Gandhi | BLOG</a></h1>
				<h2 class="site-description">I am a drummer whose mission is to elevate and celebrate the female voice.</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
						
				
<article id="post-7416" class="post-7416 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="980" height="980" src="https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=980&amp;h=980&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=980&amp;h=980&amp;crop=1 980w, https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=300&amp;h=300&amp;crop=1 300w, https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=768&amp;h=768&amp;crop=1 768w, https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=1024&amp;h=1024&amp;crop=1 1024w, https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg 1359w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="7544" data-permalink="https://madamegandhi.blog/2017/03/27/madame-gandhi-sold-out-show-at-the-rubin-museum/20170324-8r6b9668/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg" data-orig-size="1359,1359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170324-8R6B9668" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/20170324-8r6b9668-e1490661113787.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/27/madame-gandhi-sold-out-show-at-the-rubin-museum/" rel="bookmark"><time class="entry-date published" datetime="2017-03-27T17:34:06+00:00">March 27, 2017</time><time class="updated" datetime="2017-03-27T17:58:00+00:00">March 27, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/27/madame-gandhi-sold-out-show-at-the-rubin-museum/" rel="bookmark">Madame Gandhi Sold Out Show at the Rubin Museum</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/27/madame-gandhi-sold-out-show-at-the-rubin-museum/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7397" class="post-7397 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="360" height="360" src="https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg?w=360&amp;h=360&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg 360w, https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="7403" data-permalink="https://madamegandhi.blog/2017/03/23/madame-gandhi-creates-augmented-reality-merch-app-at-2017-sxsw-hackathon/entertainar_team-640x360/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg" data-orig-size="360,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EntertainAR_Team-640&#215;360" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/entertainar_team-640x360-e1490509709746.jpg?w=360" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/23/madame-gandhi-creates-augmented-reality-merch-app-at-2017-sxsw-hackathon/" rel="bookmark"><time class="entry-date published" datetime="2017-03-23T10:51:12+00:00">March 23, 2017</time><time class="updated" datetime="2017-03-25T23:28:36+00:00">March 25, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/23/madame-gandhi-creates-augmented-reality-merch-app-at-2017-sxsw-hackathon/" rel="bookmark">Madame Gandhi Creates Augmented Reality Merch App at 2017 SXSW Hackathon</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/23/madame-gandhi-creates-augmented-reality-merch-app-at-2017-sxsw-hackathon/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7270" class="post-7270 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="980" height="980" src="https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=980&amp;h=980&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=980&amp;h=980&amp;crop=1 980w, https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=768&amp;h=768&amp;crop=1 768w, https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=1024&amp;h=1024&amp;crop=1 1024w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="7276" data-permalink="https://madamegandhi.blog/2017/03/22/spin-the-24-best-bands-we-saw-at-sxsw-2017/image1-2-2/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg" data-orig-size="2736,1824" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1 (2)" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/image1-2.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/22/spin-the-24-best-bands-we-saw-at-sxsw-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-03-22T17:36:44+00:00">March 22, 2017</time><time class="updated" datetime="2017-03-22T17:41:25+00:00">March 22, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/22/spin-the-24-best-bands-we-saw-at-sxsw-2017/" rel="bookmark">SPIN &#8211; The 24 Best Bands We Saw at SXSW 2017</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/22/spin-the-24-best-bands-we-saw-at-sxsw-2017/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7217" class="post-7217 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="980" height="980" src="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=980&amp;h=980&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=980&amp;h=980&amp;crop=1 980w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=300&amp;h=300&amp;crop=1 300w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=768&amp;h=768&amp;crop=1 768w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=1024&amp;h=1024&amp;crop=1 1024w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg 1666w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="7228" data-permalink="https://madamegandhi.blog/2017/03/21/headlining-tropicalia-washington-dc-to-benefit-the-red-dot-campaign/img_3105/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg" data-orig-size="1666,1666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3105" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3105-e1490225218221.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/21/headlining-tropicalia-washington-dc-to-benefit-the-red-dot-campaign/" rel="bookmark"><time class="entry-date published" datetime="2017-03-21T16:40:14+00:00">March 21, 2017</time><time class="updated" datetime="2017-03-22T16:43:27+00:00">March 22, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/21/headlining-tropicalia-washington-dc-to-benefit-the-red-dot-campaign/" rel="bookmark">Headlining Tropicalia Washington, DC to benefit the Red Dot Campaign</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/21/headlining-tropicalia-washington-dc-to-benefit-the-red-dot-campaign/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7344" class="post-7344 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="862" height="862" src="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=862&amp;h=862&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg 862w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=300&amp;h=300&amp;crop=1 300w, https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=768&amp;h=768&amp;crop=1 768w" sizes="(max-width: 862px) 100vw, 862px" data-attachment-id="7351" data-permalink="https://madamegandhi.blog/2017/03/21/sennheiser-women-in-sound-panel-nyc/img_3167-2/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg" data-orig-size="862,862" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3167" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/img_3167-e1490304661920.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/21/sennheiser-women-in-sound-panel-nyc/" rel="bookmark"><time class="entry-date published" datetime="2017-03-21T14:27:58+00:00">March 21, 2017</time><time class="updated" datetime="2017-03-24T18:39:21+00:00">March 24, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/21/sennheiser-women-in-sound-panel-nyc/" rel="bookmark">Sennheiser Women in Sound Panel NYC</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/21/sennheiser-women-in-sound-panel-nyc/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7167" class="post-7167 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="980" height="980" src="https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=980&amp;h=980&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=980&amp;h=980&amp;crop=1 980w, https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=300&amp;h=300&amp;crop=1 300w, https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=768&amp;h=768&amp;crop=1 768w, https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=1024&amp;h=1024&amp;crop=1 1024w" sizes="(max-width: 980px) 100vw, 980px" data-attachment-id="7192" data-permalink="https://madamegandhi.blog/2017/03/20/djing-a-yoga-class-in-dc-for-global-fund-for-women/yoga-at-the-loft-2017-35/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489921399&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yoga-at-the-loft-2017-35" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=300" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/yoga-at-the-loft-2017-35.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/20/djing-a-yoga-class-in-dc-for-global-fund-for-women/" rel="bookmark"><time class="entry-date published" datetime="2017-03-20T17:17:31+00:00">March 20, 2017</time><time class="updated" datetime="2017-03-22T18:33:42+00:00">March 22, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/20/djing-a-yoga-class-in-dc-for-global-fund-for-women/" rel="bookmark">DJing A Yoga Class in DC for Global Fund for Women</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/20/djing-a-yoga-class-in-dc-for-global-fund-for-women/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				
<article id="post-7086" class="post-7086 post type-post status-publish format-image has-post-thumbnail hentry category-music post_format-post-format-image">
			<div class="entry-thumbnail">
			<img width="582" height="585" src="https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png?w=582&amp;h=585&amp;crop=1" class="attachment-boardwalk-featured-image size-boardwalk-featured-image wp-post-image" alt="" srcset="https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png 582w, https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png?w=150&amp;h=150&amp;crop=1 150w, https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png?w=298&amp;h=300&amp;crop=1 298w" sizes="(max-width: 582px) 100vw, 582px" data-attachment-id="7165" data-permalink="https://madamegandhi.blog/2017/03/19/top-17-acts-i-saw-at-sxsw-17/screen-shot-2017-03-19-at-10-01-43-pm-2/" data-orig-file="https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png" data-orig-size="582,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-19 at 10.01.43 PM" data-image-description="" data-medium-file="https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png?w=298" data-large-file="https://rhythmicinteractions.files.wordpress.com/2017/03/screen-shot-2017-03-19-at-10-01-43-pm1.png?w=582" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
					<div class="entry-meta">
				<span class="posted-on"><a href="https://madamegandhi.blog/2017/03/19/top-17-acts-i-saw-at-sxsw-17/" rel="bookmark"><time class="entry-date published" datetime="2017-03-19T17:30:23+00:00">March 19, 2017</time><time class="updated" datetime="2017-03-19T20:07:57+00:00">March 19, 2017</time></a></span>			</div><!-- .entry-meta -->
				<h1 class="entry-title"><a href="https://madamegandhi.blog/2017/03/19/top-17-acts-i-saw-at-sxsw-17/" rel="bookmark">Top 17 Acts I Saw at SXSW &#8217;17</a></h1>	</header><!-- .entry-header -->

	<a href="https://madamegandhi.blog/2017/03/19/top-17-acts-i-saw-at-sxsw-17/" class="entry-link"><span class="screen-reader-text">Continue reading <span class="meta-nav">&rarr;</span></span></a>
</article><!-- #post-## -->

			
				<nav class="navigation paging-navigation" role="navigation">
		<h1 class="screen-reader-text">Posts navigation</h1>
		<div class="nav-links">

						<div class="nav-previous"><a href="https://madamegandhi.blog/page/2/" ><span class="screen-reader-text"><span class="meta-nav">&larr;</span> Older posts</span></a></div>
			
			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-main" class="clear"><li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="https://madamegandhi.blog/hi/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-6346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6346"><a href="https://madamegandhi.blog/hi/">BIO</a></li>
	<li id="menu-item-6347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6347"><a href="http://www.madamegandhi.com/">WEBSITE</a></li>
	<li id="menu-item-6348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6348"><a href="https://www.youtube.com/watch?v=DH_fS3GU5Bc">TEDx</a></li>
	<li id="menu-item-6345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6345"><a href="http://www.madamegandhi.com/press/">PRESS</a></li>
</ul>
</li>
<li id="menu-item-1523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523"><a target="_blank" href="http://www.madamegandhi.com/music">MUSIC</a>
<ul class="sub-menu">
	<li id="menu-item-6350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6350"><a href="http://www.madamegandhi.com/#live">LIVE SHOW &amp; SPEAKING DATES</a></li>
	<li id="menu-item-4849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4849"><a target="_blank" href="https://soundcloud.com/madamegandhi">MADAME GANDHI VOICES EP</a></li>
	<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4962"><a href="https://madamegandhi.blog/2013/11/25/best-lessons-i-learned-while-touring-with-m-i-a/">M.I.A. MATANGI TOUR 2013</a></li>
	<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="http://www.youtube.com/user/gandhitube?ob=0">YOUTUBE DRUMMING VIDEOS</a></li>
	<li id="menu-item-6481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6481"><a href="https://madamegandhi.blog/dj-mixes/">SOUNDCLOUD DJ MIXES</a></li>
	<li id="menu-item-6486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6486"><a href="https://madamegandhi.blog/spotify-weekly-playlist/">SPOTIFY WEEKLY PLAYLIST</a></li>
	<li id="menu-item-6753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6753"><a href="https://madamegandhi.blog/sxsw/">SXSW SHOWS 2017</a></li>
</ul>
</li>
<li id="menu-item-6460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6460"><a href="https://madamegandhi.blog/the-future-is-female/">FEMINISM</a>
<ul class="sub-menu">
	<li id="menu-item-6458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6458"><a href="https://madamegandhi.blog/the-future-is-female/">THE FUTURE IS FEMALE</a></li>
	<li id="menu-item-4919" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4919"><a href="https://madamegandhi.blog/2015/04/26/sisterhood-blood-and-boobs-at-the-london-marathon-2015/">FREE-BLEEDING MARATHON 2015</a></li>
	<li id="menu-item-6461" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6461"><a href="https://madamegandhi.blog/2016/04/23/zoo-labs-2016-the-electrofeminist-church/">3D FEMININITY</a></li>
	<li id="menu-item-4511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4511"><a href="https://madamegandhi.blog/podcasts/">PODCASTS &amp; INTERVIEWS</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6477"><a href="https://madame-gandhi-merch.myshopify.com/">SHOP MERCH</a></li>
</ul>
</li>
<li id="menu-item-6343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6343"><a href="https://madamegandhi.blog/contact/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="https://madamegandhi.blog/contact/">EMAIL</a></li>
	<li id="menu-item-7022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7022"><a href="https://madamegandhi.blog/newsletter/">NEWSLETTER</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-main-1" class="clear"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="https://madamegandhi.blog/hi/"><span class="screen-reader-text">ABOUT</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1523"><a target="_blank" href="http://www.madamegandhi.com/music"><span class="screen-reader-text">MUSIC</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6460"><a href="https://madamegandhi.blog/the-future-is-female/"><span class="screen-reader-text">FEMINISM</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6343"><a href="https://madamegandhi.blog/contact/"><span class="screen-reader-text">CONTACT</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/madamegandhi.blog\/?infinity=scrolling","type":"scroll","wrapper":false,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"19.03.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"madamegandhi.blog","path":"\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":7,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-03-19 17:30:23","stats":"blog=14150049&v=wpcom&tz=-7&user_id=0&subd=rhythmicinteractions&x_pagetype=infinite"}};
		//]]>
		</script>
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14150049" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://madamegandhi.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Madame Gandhi | BLOG" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14150049","siteName":"Madame Gandhi | BLOG","siteURL":"https:\/\/madamegandhi.blog","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e35d8293215929cfc7001351993442bb?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rhythmicinteractions.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmadamegandhi.blog%2F2017%2F03%2F27%2Fmadame-gandhi-sold-out-show-at-the-rubin-museum%2F","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/madamegandhi.blog\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ab13e417d7\" \/>","referer":"https:\/\/madamegandhi.blog\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/rhythmicinteractions.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frhythmicinteractions.wordpress.com%2F","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,600 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rhythmicinteractions.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmadamegandhi.blog%2F2017%2F03%2F27%2Fmadame-gandhi-sold-out-show-at-the-rubin-museum%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/madamegandhi.blog\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rhythmicinteractions.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmadamegandhi.blog%2F2017%2F03%2F19%2Ftop-17-acts-i-saw-at-sxsw-17%2F","blog_id":"14150049","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14150049&v=wpcom&tz=-7&user_id=0&subd=rhythmicinteractions","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkd1uwyAMhV9ojFZqpe1i2rOAcRaH32FIurcfiZSoajW0u4P9+fjIyCUJiKFgKHJiaXAmwHR7nfhF3rV8FcnVLwosHVlk+V2x4qiCcZg7MIWBApWfQzyyZUTf7FLVUkeVzaKcXYMkBfhfli0l4ShYMUSoLAZ6yv/XKEQXM3doqJpgJcfWyL34B7mJzk2U8RSEVll6xQVzUyLOmDOZZnXUeg5QKIbV4VA7TQFcXX3WuyxD1BNCebTafea2MUrFjGUb2N4pIz9d5G45qBwro5MTlvZLVuyFNvPpP86Xt/fr+XS5nqZfB8DiUQ=='></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy8EOwiAMANAfslYTHXowfsuAhhRLJaxI/Hu97rTs+A4PR4XwViM1LB2q9MS6oA02owZe5vDy3CJUJlT6UCONrOmYlwPuuXX7sVCENItQ+671X8/yOF9u95Ob3NXlHw12Q+E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","boardwalk-pace","boardwalk-skip-link-focus-fix","boardwalk-colors","cubic-hentry","cubic-script","wpcom-masterbar-js","wpcom-actionbar-bar","swfobject","videopress","jetpack-carousel","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","genericons","boardwalk-wpcom","jetpack_social_media_icons_widget","noticons","geo-location-flair","reblogging","a8c-global-print","cubic-parent-style","boardwalk-style","cubic-wpcom","wpcom-actionbar-bar","h4-global","boardwalk-source-code-pro","cubic-montserrat","cubic-playfair-display","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14150049','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14150049','v':'wpcom','tz':'-7','user_id':'0','subd':'rhythmicinteractions'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1LVmwrVi5vQS5fVFtfdHBbPyw1VXIrU3hWLHhmcmw0bWUwNiVnR3N1V2dDZTM4MGFxVndRQl1HNkJtOEQ0dVBbbk9jP2g4T29lWFFNc1V8WD9YPzh8XVMzb3o2Wmc3RmNKV3xDcWQmcm1bOSUvZktOeC1zVFZSQzd+UHNyd0thfEpDaThIRjNUUnMzLF1CUHIySV89T0lpflZ2c11qSGgxTD93UT9rcUpILStaY0hDNWx0OVdkK3FTaCVyQXNBMEJua11JZDMxZUVEa29PdnhMQT9Peno0WWQsS01KczY5aThzLEtncXNDZltfU3h0dUta'}]);
_stq.push([ 'clickTrackerInit', '14150049', '0' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.117 seconds
	70851 bytes batcached for 300 seconds
-->
